Error screens across Spektrix systems
Incident Report for Spektrix
Resolved
We are confident that systems are now back up and running.

We saw a brief period between 12:40 BST / 07:40 EDT and 13:15 BST / 08:1 EDT where some clients were experiencing a high number of error screens in their system.

Please reach out to the team on support@spektrix.com if we can help further at all.
Posted Sep 16, 2024 - 13:34 BST
Monitoring
We have seen a reduction in the number of error screens being triggered in the last ten minutes, and believe that systems are now returning to normal.

We are continuing to monitor this closely.
Posted Sep 16, 2024 - 13:26 BST
Investigating
We are aware that some clients are seeing green error screens when attempting various actions in their Spektrix systems. This started about 12:40 BST / 7:40 EDT.

We are currently investigating this as a priority, and will update you shortly.
Posted Sep 16, 2024 - 13:11 BST
This incident affected: Spektrix System (UK and Ireland, US and Canada).